updated from 3.2.47 to 57 and while using reader with Google TTS popup bubble does not vanish

#1
Not really a bug, but covers part of the screen, while letting the text-to-speech engine narrate: the popup bubble. Do I need to downgrade or is there a checkbox in the settings let me hide the popup bubble and just highlight the text as in version 3.2.47? Tested on LineageOS 13 and 14.
 
Last edited:
#3
Now it works...after a few cellphone and LineageOS upgrades. I want to be the last one to re-request the feature to somehow throttle the Text Reader integration of Google TTS to slower than 50 %. Some russian AIReader App can do it, but is only a (lean) Bookreader. How do they do it? They use Google TTS, they somehow override the OS's 50% and offer 10% reader speed, still well recognizable. I would appreciate to have that in the Clip Reader...wouldn't you?
 

mikelove

皇帝
Staff member
#4
They might be feeding it one word at a time and introducing a lot of spacing between words - is this happening for Chinese or only Russian? (easier in languages that have clear spaces between words)
 
#5
I let AIReader read the same Hanzi .txt as I use to do with Pleco Clip Reader. It offers to slow down like ten percent. I suppose it can do so with several languages. That speed, coupled with your new ability to clip-read compounds in Lineage OS 15, would be very realistic, soothing
 

mikelove

皇帝
Staff member
#6
Hmm, well we can certainly investigate with that app at some point and see if there's a technique they're using we didn't know about - thanks.
 
#7
Can I disable the Google "Translate" button in the reader, or would you invent a "confirm" dialog, as I like to prevent google to translate that >1200 page Gorbachev Bio everytime I accidentally click-tap on the button?
 
Top