Two iPad questions

C0ckerel

Member
Hi,

I'm encountering two issues on the iPad.

1. There appears to be a missing feature compared to the iPhone app: on iPhone I can select a word, then press on the arrow in the top left to go to the definition page for that word, select a word on that page, and continue ad infinitum. However, iPad that arrow doesn't seem to be there?

2. Writing with an Apple pencil on iPad, the character writing box frequently minimises itself during writing, especially the first time I'll write something in the box.

Are you aware of these issues and/or is there anything I can do to fix them?
 

JD

榜眼
On my iPad (iPad Pro 11”) the “action bar” always pops up automatically at the bottom of the screen WHEN I highlight something. Shown in the pic below.

edit: just checked how it works on my iPhone, and I see that my iPhone splits the same action bar and put half of it on top and the other half on the bottom. But on my iPad all of the buttons go to the bottom, and don’t have any at the top.

6DC3724B-3EA6-4220-BF8F-AD5DC0F9348A.png
 

JD

榜眼
I also tried with ApplePencil to see how it would respond here.....I didn’t notice any issues of the handwriting box misbehaving. (I tried with the new iOS Scribble feature turned both on and off). So, 2nd data point.
 
Top