Registration isn't "sticking" in 3.2.63?

#1
My registration info seems to have been wiped after updating to the newest version of Pleco on Android. I keep putting in my registration ID and the system tells me that it was successful but the registration page doesn't update with the info and my add-ons are still inaccessible. Any ideas?

----

ed: I just revert back to 3.2.61 and everything seems fine. Not sure what's going on.
 
Last edited:

mikelove

皇帝
Staff member
#2
Hmm, haven't had any other reports of that (and the Android update has actually been up for a week and a half now, since Google lets us update the release notes after we submit an app and thus we could do a staged rollout without having to launch our new readers).

Maybe an issue with storage permissions? (Pleco couldn't write to its own settings file?)
 
#3
I doubt it.

I'm running Pleco in ARChon, I have 3.2.61 & 3.2.63 in my "crx" folder and I just keep switching in and out the proper "Pleco.apk" file name. Without touching anything 3.2.61 runs fine with no issues, but 3.2.63 only loads free add-ons and can't find my reg, even adding it doesn't seem to help.
 
Last edited:

mikelove

皇帝
Staff member
#6
Hmm. We can try to investigate, but this might be hard to pin down... if you'd like to get access to the new graded readers on your desktop, they should mostly work fine in 3.2.61 if you just copy back the data files, about the only thing that's likely to be seriously broken is the embedded full-page images (which I believe will appear as tiny black boxes).
 
Top