Reader - Pop Up Definition super imposes on text without a bubble

Discussion in 'Pleco for Android' started by web74, Jan 10, 2017.

  1. web74

    web74 Member


    I just got a Samsung S7 Edge and previously used the Note 3 without any problems.

    This time when I have a text in the reader and I tap on a character, the definition pops up with all the text superimposed over the text so it's all jumbled up.

    Before the pop up definition was enclosed in it's own pop up solid bubble so there was no superimposing.

    I looked in the settings but there is nothing I've tried that will change it. I can only lock it to the bottom which I feel doesn't work well for me as I can't switch between different dictionaries with the chosen word.

    Please check out my screenshot to see what I see.

    Please help!

    Attached Files:

  2. mikelove

    mikelove 皇帝 Staff Member

    Does it help if you reboot? This sort of thing usually means your system is running low on free RAM.
  3. web74

    web74 Member

    Do you mean restart it? I just restarted it and checked the RAM usage. It says using 38% RAM and 2.1 GB available.

    I just got the phone recently, so there isn't that much stuff on it.

    My last phone was getting completely full so that's one of the reasons I upgraded it, but the reader was fine.

    The re-start didn't help though. I also closed all the other programs. It's still the same..

    Any other suggestions?
  4. mikelove

    mikelove 皇帝 Staff Member

    If you turn on “disable hardware acceleration” in Settings / Popup Definition, does that help matters?
  5. web74

    web74 Member

    I tried that as well but that didn't work.

    What I did do this morning was uninstall and then re-install Pleco and now it's working normally!

    I don't know what happened, but glad it's working now, I seem to use that the most!

Share This Page