Pleco Document Reader not working for PDF

It does not look like the screen I see in the tutorials either for the pdf reader :C it doesn't even have any bookmark part or anything, just the page arrows and the clock icon (for history). I've attached a screenie of the page to be clear.

I try clicking on the text but it does not show any definitions at all, nor does it register that there is something being clicked on.

I checked out a few other threads, and tried reinstalling directly from the Pleco website, etc. The pdf files I am using are also not the scanned type, I can copy paste to word documents / my browser / Pleco easily and accurately.

Is there something I am missing? :C Apologies, I've tried searching the posts but cannot find anything similar.

Thank you so much for the help in advance!



Staff member
If the text is not tappable then that might be because this is a scanned PDF and needs to be OCR'ed; if you open up this same document as an 'image file' with our OCR function, that might work better, or alternatively you could run it through a Chinese OCR app on your desktop and then upload that OCRed PDF to your device for Pleco to read.