import flashcard list problem

I searched the forums and could not find anything like this, but if someone has already described this somewhere else, please point me to it.

I want to create a custom flashcard list on my computer and then import it into Pleco. I downloaded the HSK list to see how they are structured and made a similar file (text, using tabs to separate headword in Chinese (UTF-8) and pinyin and definition in English). When I import into Pleco, it gives me the preview screen and asks me if it looks OK and I say yes as it looks nice. Then when I start the session, it shows the Chinese - so far so good - and then when I reveal the 'answer', it shows the definition but modifies it. For example, it inserts ng after every 'o' and an apostrophe after an 'e' (or between vowels - I haven't honestly examined in detail what it is doing). It looks to me like it might be trying to regulariese the pinyin or something (only this is not a pinyin field). Anyway, the result is garbage. Now, the words I am importing are names of things so they are not in the dictionary.

So my basic questions are:
1. what am I doing wrong?
2. how can I get a nice wordlist of Chinese and English (pinyin is a nice added bonus) into Pleco 2.0.3?

I already have the list on my computer (about 300 items) so I do not want to enter them by hand on my HTC Touch Pro.

Thanks for your help


Staff member
You want to make sure there are taps separating the Pinyin *and* definition, i.e.


If there's no Pinyin, use two tabs between the characters and definition. It sounds like in your case your definitions are being interpreted as Pinyin.
I did use tabs. Once I tried without pinyin and had 2 tabs, the other tie I used pinyin and then had another tab before definition. I also tried using ZDT to export in pleco format. I also tried putting different brackets around the words. NOne of this changed anything.

Any more thoughts?


Staff member
It could be that those later imports have been matching up with cards created by an earlier, incorrect import - Pleco is very aggressive about matching up duplicate cards. If you go into Manage Cards / Organize Cards, do you see your old, incorrectly-imported cards listed there? Try deleting all of them (search for "all cards" in Manage, tap on "Batch" and you can delete them all at once from there), then try your import again.