Flashcard import not working and blank

awhc

Member
I have previously backed up my flashcard to google drive and it is 48KB in size.

When I tried to restore the flashcard file from google drive Pleco states it is successful but nothing shows up under 'Organize Cards'. I also tried to download the file locally to the phone and restore it that way and it still doesn't work.

I have a google pixel 2XL with android 9.

Anyone have similar issues?

I have attached my flashcard backup file.
 

Attachments

mikelove

皇帝
Staff member
This file seems to be empty, actually - no flashcards in it. It is a valid Pleco flashcard database file, just a brand new empty one. Are you sure it's the correct backup? (180207 suggests it's a pretty old one)
 

awhc

Member
I backed it up a while ago straight onto google drive. I read another thread where people had error backing up onto google drive, but their file was 0KB in size.
 

mikelove

皇帝
Staff member
Yeah, it doesn't seem like that, it seems like it's just an old empty file. So you're sure it's the correct one? There isn't maybe another one floating around your Drive somewhere?
 

awhc

Member
Thank you for your quick reply.

Actually one of the earlier ones worked. I guess the backup for the latest one must have not backed up anything.
 
Top