Enable Cantonese Audio in Flashcard

#1
Hi, I just recently switched from Android to iOS and noticed that my flashcards I imported from Pleco (the default ones) do not pronounce in Cantonese after holding on it and pressing Audio. But on Android it does? I already have the options set for Cantonese:

Preferred gender - male
Preferred gender (Cantonese) - male
Use TTS if no recording - on
Use Cantonese TTS if no recording - on
Use Cantonese in pop/OCR on - on
Voice - Kaho (Cantonese Male) - I bought this one.

Are there any other options that I should tick off? I did exactly that on Android and my flashcard headwords play in Cantonese, but I cannot make it replicate the same on iOS.
 

mikelove

皇帝
Staff member
#2
Sounds like a bug - we'll investigate for our next bug fix update but I'm not sure when that'll be ready. My best suggestion in the meantime would be that you tap on the "Dictionary" option to view the card in the dictionary and then play Cantonese audio from there.
 
Top