Disable showing Traditional alongside Simplified

Mythaar

Member
I'm only learning Simplified, so having Traditional characters alongside them in dictionary entries is a nuisance. I have traditional characters disabled in the settings, and looked under the dictionary settings, but couldn't figure out how to disable it. Any help?

IMG_24E408527859-1.jpeg
 

Shun

状元
Hi Mythaar,

that's an easy one, you can find the setting under Settings > Languages + Text:

IMG_4330.png IMG_4331.png

Always happy to help, hope this helps,

Shun
 
Top