Simple question -- How do I get a character into the search field?

Paul Duke

... using the English keyboard that is... On the old version of Pleco I used to use this function all the time.

For instance, I'm walking on the street and I see a sign that says 明*** where I recognize the first character and don't recognize the following three. But I want to look up this phrase.

Seems to me in the past I would look up 明 -- that one's easy -- and then type 3 "@" symbols and look for a match for the sign.

With this new version I am baffled at how I'm supposed to approach this common problem. I can get to 明 easily enough, but the old magnifying glass I used to use to put the character in the search bar is now gone.

I get it that I should use the "?" character (makes sense) rather than "@" for characters I don't know.

But how should I look up a four-character phrase, say, starting with a character I know? Just look up 明, then scan the list of words until I see what I'm looking for? That seems pretty inefficient as obviously I'm going to be scanning through a lot of two-character and three-character words to look for the four-character phrase I'm seeking.

Sorry for the dumb question. Tried to research this here and elsewhere but I"m baffled.


Staff member
So you're entering 'ming' in pinyin and then you want to copy the 明 result to the search field? It's actually faster now - long press on the result for 明 and then tap 'search for "明"' in the menu that pops up. You can still get at that magnifying glass function via the share menu, or go into Settings and setting 'toolbars' under 'reader' to 'legacy' to have it show up where it used to, but it's not necessary to go into the definition screen at all.