Not getting the definition when syncing flashcards to anki

Discussion in 'Pleco for Android' started by Griscarl, Feb 17, 2017 at 1:26 PM.

  1. Griscarl

    Griscarl Member

    Hi,

    When I try to set up Pleco so that it sends the created flashcards to ankidroid it works perfectly except that in the anki flashcard the definition turns up as just a blank when I try to study the card. If I go into anki cardbrowser and click on the card, the definition looks something like "<plecoentry c="00000000" d="50414345" e="017a0300" x="-1"/>"

    Has anyone seen this before and hopefully solved it?

    What I did when I tried to set it up was:
    1. Flashcard system = ankidroid
    2. Chose card deckare
    3. Default new card model (word) = basic and released (for some reason anki has two to chose from, I have tried both, same resultat. I also tried just using Basic but still, same result)
    4. Configure card models -> basic and released ->
    4.1 no duplicate checking
    4.2 frontside = definition (tried both with and without example)
    4.3 backside = traditional hanzi and mandarin (pinyin w/tonemark no change to spaceing)
    5. Add a flashcard
    6 go to ankidroid, see that a card is added but there is not definition shopping on the frontside, it's just blank. (When I put definition on backside, the backside is blank instead)

    Thanks in advance!
     
  2. mikelove

    mikelove 皇帝 Staff Member

    Sorry about that - bug that was in the wild for a few hours today; already fixed in 3.2.42, if you don't see that in your Google Play updates tab yet check back in a few hours and it should show up then.
     
  3. Griscarl

    Griscarl Member

    Oh, thanks, unlucky timing by me. It works after the update as you said.
     

Share This Page